ITS Administrative Computing

Systems

Services

System Overviews

Help


DST 11/2: Change Your Clocks, Change Your Password

Submit a service request online

Accessing My LINC Training Simulations

Adobe Flash Needed to Run Simulations

To use the training simulations in My LINC, users need Adobe Flash Player plug-in version 7 or greater.

Note: If you need to install the plug-in or need assistance, contact your desktop computer administrator.

Verifying Unit Policies Regarding Software Installation

Many units—including LSA, Business & Finance, and the Hospital and Health Centers—do not want individuals to download software to their workstations from the Web. If your unit has this policy, contact your system administrator to arrange for installation of the Adobe Flash plug-in.

If you have questions about your unit's policies regarding downloading software from the Web, contact your Unit Liaison.